[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't use all 256M of ram!!

* ktb (x.y.f@home.com) [010203 17:48]:
> On Sat, Feb 03, 2001 at 03:28:38PM -0800, Cameron Matheson wrote:
> > Hey,
> > 
> > After installing potato, I added:
> > append="mem=256M"

> > to my lilo.conf, but when I tried to boot, my kernel panicked,
> > which had never happened before (even though that's the same line
> > I've used in the past). I tried decreasing the amount of ram in
> > the append line, but to no avail. When I comment the line out,
> > everything's fine. I don't understand why it used to work, and now
> > it doesn't.

> That is strange.  The only thing I can thing of is you forgot to run
> lilo after one of the changes.  You should be able to at least use -
> append="mem=255M"

I think your way is the key... you should specify about 1mb less than
you actually have. Again, with "modern" kernels, higher than 2.0.36 and
a relatively modern motherboard/bios, this "append" statement is no
longer needed.


Reply to: