[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

more post-upgrade weirdness: debconf


In addition to (but perhaps tied to?) my window manager problems, there
appears to be something ... odd about the debconf package (or I just don't
know what I'm trying to do with it).

1) when I run command debconf as root (or non), I get command not found
2) when I run man debconf, the system grinds for a bit, spits out some of
those 'dangling symlink' man page warnings, and finally says there is no
man page for debconf. HOWEVER

3) when I apt-get install debconf, the system tells me that debconf is
already the most recent version, and
4) if I try to apt-get remove debconf, I'm told a giant slew of packages
are *ALSO* gonna be deleted.
5) update-alternatives --config debconf gives no alternatives for debconf.

What gives?

Thanks in advance,

// G l e n n  B e c k e r                                                |
// I don't wanna kill my china pig.                                      |
// 		-- Captain Beefheart                                     |  
// glenn@scifi.com                                                       | 

Reply to: