[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: No libforms0.89 -> no Lyx

I ran into the same problem and I ended up installing the package (and
other required ones) from unstable.



> I also noticed that Lyx was removed during a recent upgrade in
> "testing". I tried to reinstall it but found that it requires
> libforms0.89  Since Lyx is (in my opinion) one of the best document
> editors around, I was wondering if anyone else had worked around this
> problem. libforms0.89-bin and libforms0.89-dev are both listed in the
> online list of packages, but just plain libforms0.89  is missing. I
> cannot apt-get install any of the 3. Suggestions?

Carlo U. Segre -- Associate Professor of Physics
Illinois Institute of Technology
Voice: 312.567.3498            Fax: 312.567.3494
Carlo.Segre@iit.edu    http://www.iit.edu/~segre

Reply to: