[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No libforms0.89 -> no Lyx

Sorry for all the trouble.  I uploaded a new libforms0.89 that
conforms to policy wrt the xpm4g transition to libxpm4 on Sep
14th 2000, to unstable.

The problem is that packages aren't moved into testing (woody)
untill they are built for all architectures.  Since the
autobuilders don't handle non-free packages (I don't know why),
their installation can be held up for a long time.

Someone paranoid would say that the `get non-free out of Debian'
issue was decided without a vote.  :-(


"Carlo U. Segre" wrote:
> I ran into the same problem and I ended up installing the package (and
> other required ones) from unstable.
> Cheers,
> Carlo
> > I also noticed that Lyx was removed during a recent upgrade in
> > "testing". I tried to reinstall it but found that it requires
> > libforms0.89  Since Lyx is (in my opinion) one of the best document
> > editors around, I was wondering if anyone else had worked around this
> > problem. libforms0.89-bin and libforms0.89-dev are both listed in the
> > online list of packages, but just plain libforms0.89  is missing. I
> > cannot apt-get install any of the 3. Suggestions?

Reply to: