[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato instalation (despair)

> De: Matthew Dalton <matthewd@research.canon.com.au>
> Para: Antonio A. Lobato <tom@splicenet.com.br>
> Cc: debian-user@lists.debian.org
> Assunto: Re: potato instalation (despair)
> Data: Terça-feira, 2 de Janeiro de 2001 21:08
> "Antonio A. Lobato" wrote:
> > 
> >   I already tryied many ways to install the potato packages(because I
> > already installed it Basic System from hard disk), but it`s how if my
> > reader don`t existed.
> What type of cdrom do you have? 

Cretive 2x (SoundBlaster) Panassonic.

>Do you know which device file it is associated with? 


>Have you tried mounting it?

Yes, I win mount it when I`m in Linux, using `mount  /cdrom`. but just
after load 
it driver during the instalation with the dbootstrap.

> What happens if you try (as root)
> # mount -t iso9660 /dev/cdrom /cdrom

I don`t win. It show a error message

> Can you now see files in /cdrom?

Yes. By using `mout /cdrom`

> Have you tried using dselect with the cdrom access method? Does this
> result in error messages? What are they?

It does not give-me this opition. Only "floppy", "apt", and other.

I win read any file in the cdrom after to mount it. But not to copy .deb
It shows the follow output many times(without to acept CRTL X C, CRTL D,

sbpcd-0 [68] : abp_data : CDi_status loop expired
sbpcd-0 [67] : abp_data : CDi_status timeout(time_out_data)
sbpcd-0 [68] : abp_data : RESULT_READY where DATA_READY waited (FB).
sbpcd-0 [69] : abp_data : DATA_READY timeout (FF).
sbpcd-0 [70] : abp_data : read aborted by drive
......        failed after three atempt...


Reply to: