[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PPP keeps on acting *strangely* ...

Hi folks, *sorry* for bothering again with that ppp stuff, but even after
all trying out the helpful tips I recieved here, ppp still acts
strangely... Here's another logfile piece which made me think that there
is something broken:


Nov 27 17:17:24 straylight chat[1054]:  -- got it
Nov 27 17:17:24 straylight chat[1054]: send (ATDT0192666210^M)
Nov 27 17:17:25 straylight chat[1054]: expect (CONNECT)
Nov 27 17:17:25 straylight chat[1054]: ^M

Nov 27 17:17:52 straylight chat[1054]: ATDT0192666210^MECT 115200^M

Nov 27 17:17:58 straylight chat[1054]: ~^?}#@!}!:} }9}"}&} }*} }
} }'}"}(}"sU~~^?}#@!}!;} }9}"}&} }*} } }#
Nov 27 17:18:00 straylight chat[1054]: }%B#}%}%}&um$}
}'}"}(}"7}.~~^?}#@!}!<} }9
}"}&} }*} } }#}%B#}%}%}&um$} }'}"}(}"z^F~
Nov 27 17:18:04 straylight chat[1054]: ~^?}#@!}!=} }9}"}&} }*} }
} }'}"}(}">]~~^?}#@!}!>} }9}"}&} }*} } }#
Nov 27 17:18:08 straylight chat[1054]: }%B#}%}%}&um$}
}'}"}(}"r0~~^?}#@!}!?} }9}
"}&} }*} } }#}%B#}%}%}&um$} }'}"}(}"6k~~
Nov 27 17:18:10 straylight chat[1054]: alarm
Nov 27 17:18:10 straylight chat[1054]: Failed
Nov 27 17:18:11 straylight pppd[1053]: Exit.


After the last time I posted here I tried:
--changing and trying to dial with different AT-init-commands
--turning modem echo on / off
--dialing with chat and wvdial
--using differen providers to prevent problems with broken ppp servers
--setting fixed speed (i.e. 57600) via pppconfig in dialup scripts

Finally, *none* of this things changed anything about the modem behaviour.
*Sometimes* it dials a hundred times without having any problems,
sometimes it's almost impossible to connect for days without having errors
like these. So it's obviously not solveable only by setting AT commands...
Especially the marked line seems *strange* to me, what the h__k happens
Could it be a problem with UART 16450 in the server? I already had this
modem working *fine* (without trouble) on a Linux box earlier which also
was a rather old 486 but I'm not sure about the UART used inside... Any
help / hints are thankfully welcome. :))

And... Another second thing to mention: Now while dealing around with my
providers, seems that one of those is not working anymore (which worked
perfectly before) because now chat terminates with "FORBIDDEN NUMBER"
while dialing... what about this?

Thanks for reading, have a nice evening...
Kind regards, 

"There must be in everything a certain spirit, a
 view which like a soul directs the whole..."

 Kristian Rink
 bits  : celestial_spirit@web.de
 paper : ++49 / 180 5052 5560 8162
 key   : 6DDB7912 found at wwwkeys.pgp.net

Reply to: