[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: simple network card setup (netgear 10/100 tulip)

On Wed, 22 Nov 2000, Cliff Rice wrote:

> On Wed, Nov 22, 2000 at 07:43:34AM -0800, Jeff Davis wrote:
> > I have a Netgear 10/100 card. I am sure it works, and I have used the
> > same type of card with other distros. In it's "linux.txt" it describes
> > an object file called "tulip.o", which I assume to be the same as in the
> > Debian distro (I am using 2.2). I tried first to do "modprobe tulip" and
> > I get an error from insmod (I think modprobe is just a higher-level
> > version of insmod, but I am not sure of this. I tried both) like "device
> > or resource busy" and then something about how I might try changing the
> > parameters.
> Hi Jeff, I also use netgear cards.  You may want to try "old_tulip"
> instead.  Here is the "Ethernet" section of my kernel config file:
> (This is a custom kernel from www.kernel.org so YMMV on some options...)
> I also chose to compile it in the kernal, btw.  Oh yeah, kernel is
> 2.2.17.

I'm using the newest "tulip" driver with a netgear (a FA310TX--the model
number matters a lot, which is yours?), and it works fine.  See
http://www.scyld.com/network/tulip.html, and note that you actually have
to download 3 different files and compile them seperately from the

Reply to: