[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get down :'(

Hi all,

Sorry I'm new here and start with a question, which is not really
correct, but I've a real problem : I've just installed my debian and all
worked fine, then I upgraded to gnome-helix, installed slrn...and
now apt-get seems to be definitively broken and I don't understand Why

I tried to remove, purge, reinstall...nothing...I also tried dselect and
hold broken packages...still nothing :'(((
The number of broken packages is growing and standard ones also become
corrupted ...I fear it's serious...

Would anybody have an idea pleeeease ?..

# @*\$# logs:

Configuring packages ...
Can't exec "/var/lib/debconf//config.4814": Permission denied at
/usr/lib/perl5/5.005/IPC/Open3.pm line 188.
open2: exec of /var/lib/debconf//config.4814 configure 1.9.9-4 failed at
/usr/lib/perl5/Debian/DebConf/ConfModule.pm line 86
Use of uninitialized value at
/usr/lib/perl5/Debian/DebConf/ConfModule.pm line 478.
leafnode failed to configure, with exit code 13
dpkg: error processing slrn (--remove):
 Package is in a very bad inconsistent state - you should
 reinstall it before attempting a removal.
Errors were encountered while processing:

E: Sub-process /usr/bin/dpkg returned an error code (1)

   (_____/°°-ç    Virginie           
   |     \_`-"                            
   \nn   \nn                              

Reply to: