[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

CDROM Driver 2.56, AHA2940 and Linux 2.2.15

   I have the following problem. I have  an Adaptec AHA-2940 Ultra
   SCSI controller with a hard disk and a SONy CDU-76S scsi cdrom
   drive. It was working OK with Slink and kernel 2.2.1 when I believe
   the Uniform CD Rom driver was revision 2.52. I then upgraded
   to Potato, leaving the kernel at 2.2.1 and everything worked
   OK. I then changed the kernel to 2.2.15 that came with the potato
   cdrom and thereafter, though at boot up the cdrom is recognised
   when I try to read any cd rom it times out. I noted that the
   Uniform CD rom Driver was revision 2.56.

     Is this a known problem, and is there any way of getting around
     it. I tried to remove Plug and play from the kernel but it does
     not make any differece.  I could go back to kernel 2.2.1 I guess,
     but would for example 2.2.17 in potato be OK?


Sebastian Canagaratna
Department of Chemistry
Ohio Northern University
Ada, OH 45810

Reply to: