[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installation

Doh, mixed up my ata's! I was digging around at asus's site recently, and looked at that board. But I forgot about the ata100, and so I thought your problem was ata66 wasn't working. Like joonas, I haven't used it, but I remember reading about the ata100 patch a while back. It is supposed to work well.

From: George Frederick Viamontes <gviamont@nd.edu>
To: debian-user@lists.debian.org
Subject: Re: installation
Date: Mon, 11 Sep 2000 21:45:51 -0500 (EST)

On Tue, 12 Sep 2000, M Joonas Pihlaja wrote:

> Hi George,
> I had this same problem just a week ago with the same
> motherboard.  You don't specify which Debian release you have,
> but I think Potato doesn't have support for ATA-100 in the
> kernel.  You're on the right track though:
>   i) Put your HD on the normal udma66 bus and then you can
>      install Debian.
>   ii) Get and apply the ATA-100 kernel patches from
>      http://www.kernel.org/pub/linux/kernel/people/hedrick
>      to your kernel sources, compile, and install.
> I haven't personally done ii) yet, so I can't give you more
> specific advice there.  Maybe woody has the new patches, anyone?
> Regards,
> Joonas Pihlaja
> P.S. Hello to the list from a new Debian-user!
> --
> Unsubscribe? mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Thanks Joonas and Greg!  I'll give all this a try and let you know how it

George Viamontes

Unsubscribe? mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at http://profiles.msn.com.

Reply to: