[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 2.2 or woody



Julio Merino <jmmv@mail.com> wrote on 10/09/2000 (14:37) :
> Since I discovered apt :-) in slink, I've been always using the
> unstable distribution. I would use 2.2, but in that version there are
> not the "latest" versions of some programs, for example, emacs, gnome,
> etc. And the problem of this, is that if I want to get one of this
> from the unstable I will have to download A LOT of dependencies that
> will make my installation a 2.2/woody mixture.

Get Debian 2.2. Get HelixGnome. Drop Emacs use vim! ;-) And fetch the
other packages you absolutely need from woody. Then you'll have a stable
system.

-- 
Preben Randhol - Ph.D student - http://www.pvv.org/~randhol/
"i too once thought that when proved wrong that i lost somehow"
                               - i was hoping, alanis morisette



Reply to: