[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get won't play

	Subject: apt-get won't play
	Date: Sun, Aug 20, 2000 at 08:27:11PM -0700

In reply to:nick@idt.net

Quoting nick@idt.net(nick@idt.net):
> WARNING: Please push yourself back from the monitor for one second.
> Thank you.
> Apt-get, which worked so well when I went from 2.0 -> 2.1, is being a royal
> grade "A" bastard (pardon my French!) now. Maybe I'm missing something obvious:
> - The sources file is set up for
>         deb http://http.us.debian.org/debian stable main contrib
> - I run apt-get update
> - apt-get update complains it can't resolve the above address, complains it
> can't run a stats on the earlier packages on the system, then suggests I run
> apt-get update!

Don't know if this is your problem or not but
in my slink sources.list, I have 
deb http://http.us.debian.org/debian slink main contrib
and in my potato box
deb http://http.us.debian.org/debian potato main contrib

They both work fine.

Might be a link problem due the recent unstable to stable change(?).

:-) HTH, YMMV, HAND :-)
As far as we know, our computer has never had an undetected error.
                -- Weisert

Reply to: