[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get won't play

On Sun, Aug 20, 2000 at 08:27:11PM -0700, nick@idt.net wrote:
> Thank you.
> Apt-get, which worked so well when I went from 2.0 -> 2.1, is being a royal
> grade "A" bastard (pardon my French!) now. Maybe I'm missing something obvious:
> - The sources file is set up for
>         deb http://http.us.debian.org/debian stable main contrib
> - I run apt-get update
> - apt-get update complains it can't resolve the above address, complains it
> can't run a stats on the earlier packages on the system, then suggests I run
> apt-get update!

I had the same problem because I thought that I needed to upgrade my apt to 
the "statically linked" package mentioned in the upgrade notes.  But that is 
only if you are upgrading via a CD set.  If you are going over the net, you 
need to use the latest apt (v0.3.10) in slink, or it will not properly resolve 
names.  The 0.3.19 will not work in slink for a net upgrade.

--Jay Barbee

Reply to: