[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help - WordPerfect still doesn't work (nor does Netscape)

If it is WordPerfect8 that you are talking of, and Netscape 4.x then
the most like;y source of problem is non-availability of xpm4.7
library on your system. Just install this library from the oldlibs
section, and things should be fine.

USM Bish

On Sun, 06 Aug 2000, Cam Ellison wrote:
> I have managed to get WordPerfect installed, but any attempt to start
> it gets an error message indicating something like "can't start binary
> file".
> On installation, I get two error messages, first that kernel 2.2.16
> (which I now understand is buggy, but haven't had time to replace) "is
> not certified", and second that the installer "can't load library
> libXpm.so.4".  I have suspected that the fact that it can't load the
> library has something to do with the fact that it won't run.  However,
> I just installed Netscape Communicator.  The installation ran without a
> hitch, but I get the same error message: "can't start binary file".
> I'm running slink with the default (bash) shell.  I notice,
> additionally, that trying to run the "Runme" script (as root) can't be
> done with ~/.Runme -- I have to use "sh Runme".
> This is starting to get to me -- any help will be greatly appreciated.
> Cam
> Cam Ellison, Ph.D., R.Psych.
> cam_ellison@uniserve.com  or cam@fleuryassociates.com
> >From the lovely Sunshine Coast, where it only SEEMS to rain.

Reply to: