[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't mount CD-ROM SOLVED!!

I tried it with a cd containing proper filesystems and it works fine. It
was late when I was working on this and I guess I posted to quickly.

On Wed, Aug 09, 2000 at 03:07:57PM +0200 33, Jason Quigley <jasonq@usa.net> wrote:

> And what exactly makes you believe that it's okay to mount an audio CD?
> If it's a Windows or Macintosh machine - they have special drivers to make it 
> appear that the CD is mounted.
> Cheers,
> Jason.
> --On Wednesday, August 9, 2000 4:15 -0700 Dale Morris <dlm@well.com> wrote:
> > Well then, let me explain: I had a music cd in the drive. When I issued
> > the command to mount, I got a wrong filesystem, bad block.. error
> > message. But when I executed the program cdplayer, it scanned the cd and
> > began playing it. Thus far, I haven't taken the time to dig up a linux
> > cd and see if it will mount. I just assume since it will play the cd,
> > it's working fine, even though it still doesn't mount..
> > I may have been a little premature informing the list my problem was
> > solved, I just didn't want anyone going to the effort of replying when
> > it was working..
> >
> >
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null


"Make voyages, attempt them, there's nothing else."
                             --Tennessee Williams

Reply to: