[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP: system locks during boot

On Tue, Jul 25, 2000 at 02:24:00PM -0300, James Polson wrote:
> Hi,
> I have a big problem. I tried to use XF86Setup to 
> configure my system for X-windows. Unfortunately,
> not only did it not work, but now the system doesn't
> boot properly. The last message displayed is:
> Starting X font sever: xfs
> and then the system locks. Obviously a result of
> what I tried to do before. I tried to log on remotely
> to kill the xfs process (?) but couldn't log on.

Two things might work. Crtl-C might kill the stuck puppy during boot,
allowing the rest of the init scripts to run (X probably will fail).

Alternatively, at the LILO prompt type "<linux> single" to go into
single user mode at boot (replace <linux> with whatever you've called
your kernel.  If it's xfs that's hanging, you can temporarily disable it
(and xdm or equiv) boot into normal runlevel and go from there.

According to MegaHAL:
    The emu is a mass of incandescent gas, a gigantic nuclear furnace.

Reply to: