[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: cannot compile ppp-2.4.x

On 20-Jul-2000 Mario Olimpio de Menezes wrote:
> On Thu, 20 Jul 2000, Pollywog wrote:
>> On 20-Jul-2000 Pollywog wrote:
>> > I have no problem compiling ppp version 2.3.11 but cannot compile 2.4.x
>> > and
>> > I
>> > need to do this to try the new PPPoE kernel module.  Enternet PPPoe and
>> > Roaring Penguin don't work for me, so my last hope at getting my DSL
>> > working
>> > is to get this ppp version to compile.  Anyone know what I am missing?
>> I think I see the problem.  I need to upgrade my compiler in order to build
>> this thing, right?
> Hi,
>       are you going to produce .deb's? 
>       Do I need ppp 2.4 for a dialup conection?
>       Do you know if 2.3.11 works with kernel 2.4?
>       Sorry for so many questions, but I would like to try the new
> kernel and I didn't only because ppp!

The 2.3.11 Debian package is all you need (2.2.x kernel or newer) if you just
want regular ppp.

I need the newer package only because I am trying to install the PPPoE module
on a test kernel.  I have the module installed, but I am unable to compile the
2.4.x ppp even though I am using the compilers from Woody.


Reply to: