[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sound still not working

i did the cat /proc/pci step and it returned:

"Multimedia audio controller: Ensoniq AudioPCI (rev 0).
Slow devsel. IRQ 10. Master Capable. Latency=96. Min Gnt=12.Max Lat=12"

i tried to compile in the es1371 driver with sound support into the kernel,
but didn't detect my sound card irq. 

then i compiled in the es1370 driver, dmesg returned:

"es1370: version v0.31 time 21:10:51 Jul 15 2000
es1370: found adapter at io 0xfcc0 irq 10
ex1370: features: joystick off, line in, mic impedance 0"

but when i tried to check with cat /dev/sndstat it said "cat:/dev/sndstat: no
such device" which according  to the how-to means the sound driver isn't
loaded or linked into the kernel.

also theres a strange line at the end of dmesg that says "cat uses obsolete
/proc/pci interface" i wonder if that has anything to do with anything.

does anyone know how to fix this. and oh im using the kernel-source2.1.15
package currently in the unstable branch of some debian mirror. there is
another strange error that when i compile the kernel into a zImage it crashes
during bootup when i choose a video mode but compiled into a bzImage the video
mode selection works fine.

Get your own FREE, personal Netscape WebMail account today at http://webmail.netscape.com.

Reply to: