[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato install won't let me set root password.



Well you're the second person to report seeing this problem.

Stephen Starling wrote:
> Had to use potato because I have an Athlon (tried
> slink, it hangs, did research here and found that the
> kernal was too old). So Potato installs fine up to and
> including "The Moment of Truth"
> 
> Then it asks to set MD5? then Shadow? then root
> password? 
> 
> That's where I set it, it asks to confirm by retyping.
>  then it sends me back to set root password again.
> 
> I've tried all kinds of passwords, long, short, Caps
> and lower and punctuation.  I've tried this without
> MD5 and without Shadow.
> 
> Can anyone help me out?

Please boot the system up. Use alt-f2 to switch to the next VC. Log in
as root. If it asks you for a login password, something is really strange
-- mail me back for other instructions.

If it does not ask you for a password, run the following command at the
prompt:

script

Then at the prompt, run the following command:

DEBCONF_DEBUG=2 dpkg-reconfigure base-config

Proceed through the dialogs exactly as you did before. Once you have
entered a root password twice and (presumably) been sent back to the
root password prompt again, use alt-f3 to switch to the next VC. Log in
as root.

There should be a file named "typescript" in your current directory.
Mail me that file.

-- 
see shy jo



Reply to: