[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Segmentation fault

On Tue, Jul 04, 2000 at 11:12:00AM -0700, Eric G . Miller wrote:

> Debian 2.1 doesn't use glibc 2.1.2.  Think it uses 2.0.7 and there are
> some incompatibilities.  You'll either need to recompile the program for
> Debian 2.1 systems, or upgrade them to potato.  Probably easier to
> recompile if you have the source.  But, then again, the sources might
> require glibc2.1.

I think this is the reason why I constantly get a segmentation fault
when trying to run Wordperfect 8 on Potato.  Is there a way to run
programs that needs glibc 2.0.7 on Potato like the "oldlibs" on slink?

J.H. Spies, Hugenotestraat 29, Posbus 80, Franschhoek, 7690, South Africa
Tel/Faks 021-876-2337 Sel/Cell 082 898 1528(Johann) 082 255 2388(Hester)
     "God is our refuge and strength, a very present help in
                              Psalms 46:1 

Reply to: