[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SOLVED: Internal error installing recompiled kernel 2.2.14

I resolved the problem by recompiling and installing the kernel and modules the
"regular" way (make xconfig, make bzImage, make modules, make install_modules
etc). I guess there might be a problem with the debian method using
kernel-source-2.2.14 and 2.2.15, or maybe I needed to configure something
differently than when I used 2.2.13.

Don't know if there is a bug or not.

Michael Heyes

mh <mheyes@lincolnfp.com> on 05/02/2000 08:46:23 PM

To:   debian-user@lists.debian.org
cc:    (bcc: Mike Heyes/LincolnFP/BerisfordPlc)

Subject:  Internal error installing recompiled kernel 2.2.14

I've recompiled and installed kernels before and haven't had this
problem. I downloaded the kernel source and headers debs for 2.2.14,
rebuilt and recompiled the kernel source without any errors, then did a
make dep. Next, found the *Custom* kernel in /usr/src, and tried to
install it with make-kpkg kernel_image. It came back with "Internal
Error: (boot) is not a directory" and stopped.

I'm stuck. Any idea where I went astray?


Michael Heyes
still using 2.2.13

Reply to: