[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnus froze emacs20


I tried gnus, recommended by several people (thanks to all who
responded!), and it froze my emacs20. Here's what I wrote to John
Hasler, one of the people trying to help:
I installed gnus (gnus_5.8.3-9.deb) on top of Emacs20. I launched
emacs, started the tutorial, it seemed to be working.
Then, I typed: M-x gnus
It loaded backquote, loaded gnus, displayed 'Done', some kind of
ascii-art logo in the Emacs window, the title-bar changed to
'emacs@eagle.accocomp.hu', and Emacs stopped working. The menus
(Buffers, Tools and the like) stopped responding. I tried to close the
window with the close button (under X), but it did not close. I had to
switch to the terminal window and hit Ctrl-C.
Started emacs again, and tried Tools->Read news and Read mail. Both
loaded backquote and gnus, and both froze the same way as described

To tell you the truth, I have not read any of the documentation yet,
except for the first few pages of the tutorial, but this doesn't look
much good. Are there any switches that could help me determine what's
going on and why emacs freezes?


Homepage at http://www.math.bme.hu/~kofa - For PGP public key: send mail
with the subject PGP Public Key Request or finger kofa@lemma.math.bme.hu

Reply to: