[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't find XF86Setup, and other dselect questions..

I have an old (pre-2.x) system, upgraded to 2.0, then 2.1, 2.1R4.

1) I wanted to move into X GUI, and have a lot of X11 stuff under /usr/X11R6/...
but do not have XF86Setup.

I ran dselect from my 2.1 disk (Essential Debian), and from both of my 2.1R4 disks, but found no X11 stuff on any of them.

I tried to point dselect to www.debian/org via FTP, but it wanted to download 70+ MB, so I declined. I had assumed it would only download a few upgrades, and/or give me a selection option of packages before such a big download.

Seems like this should be easy, what am I missing?

2) If I put in various CDroms, does dselect remember what programs are available on each, or do I need to roll all of them through each time I want to find something?

3) I see that Debian 2.1 is not Linux 2.2, but is 2.0.30; I want to get proper parport printer/Zip sharing, which seems to be in Kernel 2.2, what is the easiest way to get this.

4) On initial boot, we got a nice dselect'ish menu, "what type of install to do, .." with a default set of packages. Is there a dselect option for this?


Dr. Gregory Guthrie
guthrie@mum.edu         (515)472-1125    Fax: -1103
       Computer Science Department
       College of Science and Technology
       Maharishi University of Management
      (Maharishi International University 1971-1995)

Reply to: