[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Using Mylex RAID ctrl with debian 2.2

Enrico Zini wrote:
> On Tue, 1 Feb 2000, Olivier CARRERE wrote:
> Hello!  I installed a slink system on a Mylex AxxeleRAID 250 only sustem
> just a couple of months ago, and I can help; in this case, however, it
> just seems like you didn't compile the minix file system in your 2.2.14
> kernel.
> Feel free to ask for more informations.

Thank you ;)

Well, I have more questions :

I enabled minix support, but it still doesn't work.

I will explain further what I made :

- I'm using the latest snapshot of debian 2.2 install (the one I found
in frozen/main/disks-i386)
- Since there's no support for Mylex with the default kernel provided
with this install I took the default 2.2.14 kernel and I enabled the
folowing features :
		* Mylex DAC
		* Intel Etherexpress (my network card ;))
		* ramdisk support
		* Minix filesystem (since your last mail)
- I replaced the 'linux' file with this brand new kernel
- I put all this on a CD with the following tree :
	debian containing :
	-linux (*)

	disks-1.44 containing :
	The files I changed are marked (*)

- I start using DOS and launch the install (with the install.bat thing)
- The installs start allright :
		* I select my keyboard
		* I create swap and main partitions on the Mylex RAID array
		* I format both...
- The install stops as soon as I try to 'Install Operating System Kernel
and Modules' : 
		* I select cdrom (since my install is on CD)
		* the cdrom autodetection finds /dev/hda (wich is allright!)
		* The install program asks to put the cd
		* after a little led activity on my CD, the 'choose Debian archive
path' asks where the debian archive resides (/debian is what I made)
		* I choose for instance list...
		* The 'select archive path dialog appears, wich offers me one choice
of directory to use : /instmnt/debian
		* THEN I got a 'floppy error' : The attempt to extract the rescue
floppy failed! Unformatted text also appears : Bad address - Bad file

- I tried to access to it with floppies with no more success...

I hope it wasn't too long, but I wanted to be as precise as possible,
since I don't know where the problems seems to come from.

Thanks again from your help.

- Olivier CARRERE

Reply to: