[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Corel Linux debs

Wim Kerkhoff wrote:
> Hi,
> Has anybody tried installing the Corel debs from
> ftp://ftp.corel.com/pub/linux/CorelLinux/dists/corellinux-1.0/corel/binary-i386/
> ? I've tried them, but they depend on libapt-pkg2.5, which I can't seem to find
> anywhere...
> Does anybody know where libapt-pkg2.5 can be found?
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null


Package: apt
Version: 0.3.10slink11
Priority: optional
Section: admin
Maintainer: APT Development Team <deity@lists.debian.org>
Depends: libc6, libstdc++2.9
Suggests: dpkg-dev
Conflicts: deity
Provides: libapt-pkg2.5

use the apt package form Corel Linux - Main

But please watch out, I think you can force it to use the 0.3.10 from
slink, that is better, I don't know how Corel has changed it and that
youw can get a bad system.

That apt from potato provides libapt-pkg2.6 a newer version

 http://munnikes.op.het.net/ Linux beginners FAQ's
 en Linux CD's op maat vanaf Fl 10.00
 Running Debian GNU/Linux 2.1, kernel 2.2.14
  3:40pm  up 40 min,  1 user,  load average: 0.16, 0.22, 0.26

Reply to: