[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel panics - sometimes

On Thu, 27 Jan 2000, Werner Reisberger wrote:

> [...]
> I tried to compile 2.2.14 but it failed with many error messages in 
> console.c. Isn't it possible to run hamm with newer kernels. Last time
> I read on this list Debian is kernel independent (someone asked why his
> potato uses a 2.0.39 kernel). 

The minimal requirements to compile/use a certain kernel can be found in
the file /usr/src/linux/Documentation/Changes.

(But basicaly Debian is independet of the kernel version)


This is Linux Country.
In a quiet night,
you can hear Windows

For public PGP-key: finger mfluch@mathphys.fsk.uni-heidelberg.de

Reply to: