[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with xdoom

make sure your X server is in 8 bit color, 16 24 and 32 is not supported
apparently by xdoom.


On Thu, 13 Jan 2000, Rajesh Radhakrishnan wrote:

rradha >Hi,
rradha >
rradha >I downloaded doom from cnet and I get the foll error 
rradha >message when I run it,
rradha >                          DOOM System Startup v1.8                          
rradha >V_Init: allocate screens.
rradha >M_LoadDefaults: Load system defaults.
rradha >Z_Init: Init zone memory allocation daemon. 
rradha >W_Init: Init WADfiles.
rradha >        adding /usr/games/doom/doom1.wad
rradha >        shareware version.
rradha >M_Init: Init miscellaneous info.
rradha >R_Init: Init DOOM refresh daemon - [...................]
rradha >P_Init: Init Playloop state.
rradha >I_Init: Setting up machine state.
rradha >Could not start sound server [sndserver]
rradha >D_CheckNetGame: Checking network game status.
rradha >startskill 2  deathmatch: 0  startmap: 1  startepisode: 1
rradha >player 1 of 1 (1 nodes)
rradha >S_Init: Setting up sound.
rradha >HU_Init: Setting up heads up display.
rradha >ST_Init: Init status bar.
rradha >Error: xdoom currently only supports 256-color PseudoColor screens
rradha >
rradha >
rradha >I have a S3 video card with 4MB video RAM. I run my monitor at
rradha >1024x758 resolution.
rradha >
rradha >Thanks
rradha >-Rajesh
rradha >
rradha >
rradha >-- 
rradha >Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
rradha >

----------------------------------------[mailto:aphro@aphroland.org ]--
   Vice President Network Operations       http://www.firetrail.com/
  Firetrail Internet Services Limited      http://www.aphroland.org/
       Everett, WA 425-348-7336            http://www.linuxpowered.net/
            Powered By:                    http://comedy.aphroland.org/
    Debian 2.1 Linux 2.0.36 SMP            http://yahoo.aphroland.org/
-----------------------------------------[mailto:aphro@netquest.net ]--
6:31pm up 147 days, 6:32, 2 users, load average: 0.46, 0.45, 0.38

Reply to: