[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: QT1G (>= 1.42-2) MISSING from potato!!!



On 14-Nov-1999 Martin Fluch wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> 
> On Mon, 15 Nov 1999, J Horacio MG wrote:
> 
>> The description is the one that corresponds to qt1g, but I installed
>> licq 0.61-1, and if I try to configure it:
>> 
>> h0rus:/tmp# dpkg --configure --pending
>> dpkg: dependency problems prevent configuration of licq:
>>  licq depends on qt1g (>= 1.42-2); however:
>> Package qt1g is not installed.
>>  dpkg: error processing licq (--configure):
>>  dependency problems - leaving unconfigured
>> Errors were encountered while processing:
>>  licq
> 
> I guess, there have been some packages renamed, and licq 0.61 still has
> the old dependencies in mind. The most recent licq package in potato is
> 0.70.1a and requires libqt2 and installes fine.
> 
> Try an apt-get install licq...
> 
There could be a problem with doing it that way, if you are a KDE user. 
I use KDE, so I installed two versions of QT, from source.  That allows me to
use KDE and only use QT 2.x to build Licq, without affecting KDE.

--
Andrew


Reply to: