[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: QT1G (>= 1.42-2) MISSING from potato!!!



-----BEGIN PGP SIGNED MESSAGE-----

On Mon, 15 Nov 1999, J Horacio MG wrote:

> The description is the one that corresponds to qt1g, but I installed
> licq 0.61-1, and if I try to configure it:
> 
> h0rus:/tmp# dpkg --configure --pending
> dpkg: dependency problems prevent configuration of licq:
>  licq depends on qt1g (>= 1.42-2); however:
> Package qt1g is not installed.
>  dpkg: error processing licq (--configure):
>  dependency problems - leaving unconfigured
> Errors were encountered while processing:
>  licq

I guess, there have been some packages renamed, and licq 0.61 still has
the old dependencies in mind. The most recent licq package in potato is
0.70.1a and requires libqt2 and installes fine.

Try an apt-get install licq...

Martin

- -- 
If Windows is the answer, can we please have the problem back?

For public PGP-key: finger mfluch@mathphys.fsk.uni-heidelberg.de

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3ia
Charset: noconv

iQCVAwUBOC6tnLCGSMW7I2etAQE3vgQAlOlkv92ntQ3qZw9ZSDUC+pYWV+uO9edH
1KSNPdJ4lKql/Y8RjzvzeeouwWTfjr5etiVpmip6HucE7Uq6frLwuFWhxr6HToWh
ihiv4qJwPG/z1iPlTEKZbFnwKipuGkwtkecbCWiNp8PsdC14UC+qg8v8Sbv4TW0A
VR0aA6acETY=
=7kVg
-----END PGP SIGNATURE-----


Reply to: