[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: external modem problem



More info on the problem.  If I completely shutdown the computer, i.e. shutdown -h
instead of shutdown -r, wait a little, then restart, I can use the modem a few times
(sometimes only once) before it again becomes unresponsive.  One time I tried this it
hung Minicom on exit until I turned the modem off, and another time it hung the
shutdown process until I turned the modem off.  I seem to have something seriously
misconfigured -- any help would be much appreciated.

Richard

Richard Weil wrote:

> Aaargh.  I had posted about a problem I was having with my external
> modem a few days ago and then it suddenly started working.  Well now,
> without my having done anything much, it now seems to have stopped
> working.
>
> I'm running Potato with a 2.2.12 kernel.  The modem is a US Robotics 56k
> Fax modem.  After not working (i.e., it would not respond to AT
> commands) it started working fine once I compiled plug and play support
> into the kernel.  Since then, I've installed a few packages, worked on
> getting mail set-up, and struggled somewhat with PCMCIA -- but haven't
> touched anything obviously related to the modem.  But now it won't
> work!  When I start Minicom, the TR light on the modem lights up, but
> the modem won't respond to any AT commands.  This is incredibly
> frustrating.  I would appreciate any help.
>
> Richard
>
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null


Reply to: