[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: de4x5 is_not_dec

that should use the tulip driver.  all cards based on the DECchip
21040/21041/21140 are tulip series chips. of course maybe 2114 is not the
same as 21140 if its not then sorry :) (got that info from the help
section of the 2.0.36 configuration)

btw eth0 will not be in /dev  so dont be suprised if you don't see it!  i
have 2 machines with tulip chipsets(no idea what brand/model) workin
great.  but my kernels are 2.0.36 compiled from source.


----------------------------------------[mailto:aphro@aphroland.org ]--
      Linux System Administrator           http://www.firetrail.com/
  Firetrail Internet Services Limited      http://www.aphroland.org/
       Everett, WA 425-348-7336            http://www.linuxpowered.net/
            Powered By:                    http://comedy.aphroland.org/
    Debian 2.1 Linux 2.0.36 SMP            http://yahoo.aphroland.org/
-----------------------------------------[mailto:aphro@netquest.net ]--

On Wed, 20 Oct 1999, Hugh Denman wrote:

> Hi all,
> I have a Kingston PCI NIC, using the dec 2114 chipset. When I try to
> install debian, I'm told that I need to specify is_not_dec = 1 to modprobe.
> Unfortunately, I'm told that the symbol is_not_dec is not defined in
> de4x5.o. I grepped for is_not_dec in all the .o files, and had a look with
> ae; no sign of it. So I can't get /dev/eth0 up, which means I can't install
> debian.
> Can anyone help?
> Hugh Denman
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: