[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrading to potato problem


I'm trying to upgrade slink to potato. However, when it comes time to
install the new emacs packages (gnu emacs 20.3-11) I get the following
some errors were found while processing emacs20_20.3-11.deb while
compiling the last portion of the code

This is happening when compiling an emacs addon, but there's no specifics
as to what addon is causing it. I currently have auctex, emacspeak (I'm a
blind user so I need that), psgml, hyperlatex, and emacs/w3 4.0pre.44
(managed to get that installed). Anyone else have this problem? Again, the
file name of the problem package is:
emacs20_20.3-11.deb in the editors section

I do not plan to install emacs 19 so I want to find a fix for 20.3. Btw,
why doesn't debian upgrade emacs to 20.4?
20.4 contains many enhancements and fixes bugs.

Reply to: