[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading to potato problem



On 19/10/99 Jacob Schmude wrote:

I'm trying to upgrade slink to potato. However, when it comes time to
install the new emacs packages (gnu emacs 20.3-11) I get the following
errors:
some errors were found while processing emacs20_20.3-11.deb while
compiling the last portion of the code

This is happening when compiling an emacs addon, but there's no specifics
as to what addon is causing it. I currently have auctex, emacspeak (I'm a
blind user so I need that), psgml, hyperlatex, and emacs/w3 4.0pre.44
(managed to get that installed). Anyone else have this problem? Again, the
file name of the problem package is:
emacs20_20.3-11.deb in the editors section

I do not plan to install emacs 19 so I want to find a fix for 20.3. Btw,
why doesn't debian upgrade emacs to 20.4?
20.4 contains many enhancements and fixes bugs.

I know this will sound strange, but install gnats (not gnats-user) for some reason I do not really understand the post install scripts of emacs try to copy *.el files that are missing if the gnats package is missing, so the configure stage fails, at least that is what it too to get my emacs to install and thus allow about 20 other things that rely on it to install too...

I am not certain you are having the same problem I was but it sure sounds like it from what you said.



Best Regards,
Ethan Benson
To obtain my PGP key: http://www.alaska.net/~erbenson/pgp/


Reply to: