[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Red Hat Linux

On Tue, 19 Oct 1999, DeGroat Fredrick (Wade) CONT INHD wrote:

>  Need Help!
>  I have setup an anonymous ftp server using Red  Hat Linux 6.0 .
>  When I ftp to this server from another client logging in as anonymous I can
> connect and browse the home directory. But when I try to upload a file from
> my client, I get an error :550 upload access denied" message. I have changed
> the permissions on the Home directory to 777 and still get the same error. 
>   I have anon-ftp, wu-ftp both installed.
>         Wade DeGroat
> Eagan McAallister Associates
>    Indian Head , MD 20640
>    ph.301-744-6810 
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

This sounds like a configuration error, perhaps if you check your
ftp-deamons configuration files you can find out what is wrong. My guess
is that you have to change something in /etc/ftpallow or /etc/ftpusers.

The second step you should consider is to post your message at a Red Hat
specific mailing-list or be a little more discrete about the fact that you
are posting a Red Hat question on a Debian GNU/Linux list (if you do I'm
sure you will get a lot more responses). You should also consider to
install Debian (but it seems strange that you subscribe to this list and
dont use Debian (but if you dont check out www.debian.org)).

Good Luck.


Debian Boot Floppies In Swedish

Reply to: