[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modprobe errors return



On 18 Oct, Pollywog wrote:
> Those odd modprobe errors have returned after I did an apt upgrade today.
> 
> Oct 18 21:43:46 lilypad modprobe: Note: /etc/modules.conf is more recent than
> /lib/modules/2.2.12/modules.dep
> Oct 18 21:43:53 lilypad insmod: Note: /etc/modules.conf is more recent than
> /lib/modules/2.2.12/modules.dep
> Oct 18 21:43:53 lilypad insmod: Note: /etc/modules.conf is more recent than
> /lib/modules/2.2.12/modules.dep
> Oct 18 21:44:40 lilypad modprobe: Note: /etc/modules.conf is more recent than
> /lib/modules/2.2.12/modules.dep
> 
> Could it be a problem with a package?
> 
> --
> Andrew
> 
> 
> -----------------------------
> GnuPG Public KeyID: 0x48109681
> *we all live downstream*
> 
> 
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
> 
I still get this when I do depmod -a. I have recompiled my kernel

depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/aten.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/bpck.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/comm.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/dstr.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/epat.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/epia.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/fit2.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/fit3.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/friq.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/frpw.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/kbic.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/ktti.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/on20.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/on26.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/pcd.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/pd.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/pf.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/pg.o
depmod: *** Unresolved symbols in /lib/modules/2.2.9/misc/pt.o

This also shows up when I boot. Weird. I am still hoping it will go
away by itself just like it started by itself :)


--
----------------------------------------
Regards,
Christian Dysthe
E-mail: cdysthe@oddbird.dyndns.org
Web: http://oddbird.dyndns.org/cdysthe/
ICQ 3945810
Powered by Debian GNU/Linux
----------------------------------------
           
	"Clones are people two"


Reply to: