[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unexepted end of file


I've got...:

dpkg-deb: unexepted end of file in version number in
dpkg: error prossesing
/var/lib/dpkg/methods/mnt/resource.frk/minicom.deb (--unpack): 
subprocess dpkg-deb --control returned error exit status 2 
Skipping deselected package minicom.
Errors were encountered while processing:  

Packages yet to be unpacked:
489 in (unknown): wdiff xphoon xfonts-pex gnushogi xpaint tcl8.0 olvwn ...

I installed the base14... onto my NB (thats without CD, or modem).
To finsh all I need, I like to transfere the rest via Hyperterminal (W95
+ CD - CD is ordered) and Minicom. I used for installing minicom +
dselect. But minicom (ftp.debian...comm/minicom_1.82-3.deb) is just
producing this error. I tried minicom dl by serveral mirrors, too. Same result.
The installing of 'man-db' was fine.

What's to do?
If there is an other way to install the stuff?

Datania Internetional - http://www.datania.com  
The biggest news board magazine world-wide!
Das größte Nachrichtenbrett Magazin weltweit!

Reply to: