[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dmesg output for PCMCIA CDROM problem...


I have included the dmesg output, showing exactly what is happening
when the CDROM times out during boot.  Since this worked once, I
am hoping that something stands out, and someonce can advise me
on how to increase the timeout.  Again this is a H45 QuickCD.
When it did work once, it worked on IR3 as /dev/hdc as listed in
the output deom the failed attempts.

Any advice would be appreciated,


-- begin dmesg output -

Memory: sized by int13 088h
Console: 16 point font, 400 scans
Console: colour VGA+ 80x25, 1 virtual console (max 63)
pcibios_init : BIOS32 Service Directory structure at 0x000fd870
pcibios_init : BIOS32 Service Directory entry at 0xfd880
pcibios_init : PCI BIOS revision 2.10 entry at 0xfd8c0
Probing PCI hardware.
Calibrating delay loop.. ok - 53.04 BogoMIPS
Memory: 22136k/24576k available (1136k kernel code, 384k reserved, 920k data)
Swansea University Computer Society NET3.035 for Linux 2.0
NET3: Unix domain sockets 0.13 for Linux NET3.035.
Swansea University Computer Society TCP/IP for NET3.034
IP Protocols: IGMP, ICMP, UDP, TCP
VFS: Diskquotas version dquot_5.6.0 initialized
Checking 386/387 coupling... Ok, fpu using exception 16 error reporting.
Checking 'hlt' instruction... Ok.
Intel Pentium with F0 0F bug - workaround enabled.
alias mapping IDT readonly ...  ... done
Linux version 2.0.36 (root@gondor) (gcc version #2 Sun Feb 21 15:55:27 EST 1999
Starting kswapd v
Real Time Clock Driver v1.09
tpqic02: Runtime config, $Revision: $, $Date: 1994/10/29 02:46:13 $
tpqic02: DMA buffers: 20 blocks, at address 0x282600 (0x28254c)
Ramdisk driver initialized : 16 ramdisks of 4096K size
loop: registered device at major 7
hda: IBM-DTNA-22110, 2016MB w/96kB Cache, CHS=1024/64/63
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Floppy drive(s): fd0 is 1.44M
FDC 0 is a National Semiconductor PC87306
md driver 0.36.3 MAX_MD_DEV=4, MAX_REAL=8
Failed initialization of WD-7000 SCSI card!
scsi : 0 hosts.
scsi : detected total.
Partition check:
hda: hda1 hda2 < hda5 hda6 >
VFS: Mounted root (ext2 filesystem) readonly.
Adding Swap: 50364k swap-space (priority -1)
PS/2 auxiliary pointing device detected -- driver installed.
lp0 at 0x03bc, (polling)
Serial driver version 4.13 with no serial options enabled
tty00 at 0x03f8 (irq = 4) is a 16550A
tty01 at 0x02f8 (irq = 3) is a 16550A
Linux PCMCIA Card Services 3.0.5
 kernel build: 2.0.36 unknown
 options:  [pci] [cardbus]
Intel PCIC probe:
 Cirrus PD6729 PCI at port 0x3e0 ofs 0x00, 2 sockets
   host opts [0]: [ring] [1/6/8] [1/20/8]
   host opts [1]: [ring] [1/6/8] [1/20/8]
   ISA irqs (default) = 3,4,5,7,9,10,11,12 status change on irq 11
cs: IO port probe 0x1000-0x17ff: excluding 0x15e8-0x15ef
cs: IO port probe 0x0100-0x04ff: excluding 0x220-0x22f 0x268-0x26f 0x330-0x337 0x388-0x38f 0x4d0-0x4d7
cs: IO port probe 0x0a00-0x0aff: clean.
cs: memory probe 0x0d0000-0x0dffff: clean.
hdc: no response (status = 0x80), resetting drive
ide_cs: ide_register() at 0x170 & 0x376, irq 3 failed

Get Your Private, Free Email at http://www.hotmail.com

Reply to: