[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

compiling wine - xpm missing

After re-installing slink on a revamped upgraded
computer (new cpu/mb, bigger hd, new graphics card,
etc) I downloaded the latest wine sources (990923) and
tried to build.  Wine built ok, but won't run.  I get
the following message:
OBM_CreateBitmaps Xpm support not in the binary,
please install xpm and recompile.

I have the following packages installed:
xpm4.7, xpm4g, xpm4g-dev.  The xpm.h file is found in
the include path chain. (The configure scripts did NOT
set the HAVE_LIBXXPM).  I tried setting this variable
in the configure generated header file and then wine
did not link (having not found the required

I was able to build wine on the previous install of
slink, but I cannot figure out what library is
missing!!  Does anyone have an idea what package needs
to be installed?

Amateur Radio, when all else fails!


Debian Gnu Linux, Live Free or .....

Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

Reply to: