[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: weird xmms behavior

I'm not seeing anything like that here... running potato with kernel
2.2.12, gnome, and AfterStep (development snapshot).  The system is
quite responsive, in fact.

It sounds to me like it's probably either a kernel or window manager
issue (depending upon whether programs really stop responding, or just
appear so).  I'd suggest trying it under a different window manager,
and/or falling back to a 2.2.x kernel.  That should (hopefully) at least
point you to where the problem actually lives. ;-)

Good luck!

On Sat, Oct 02, 1999 at 07:10:24PM +1000, Vaughn J. Lujan wrote:
> I'm running potato, kernel v2.3.18, gnome, and enlightenment cvs.  I'm using
> xmms for potato.  When I start a track in xmms all other programs stop
> responding, when I stop xmms, everything I tried to do ex. start apps,
> minimize or maximize windows, happens and everything works properly again.
> I tried making xmms setuid root, and even tried the cvs version of xmms with
> the same results.  Any help or suggestions would be appreciated. Thanks.

Reply to: