[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian Install woes..

Hey all.

Ok, I installed Debian without a hitch, and then deselect came into play.
Here is the problems that I ran into, when trying something different, and
maybe you guys can help me out a bit.

I ran the standard install using the install disks (Binary - The orange
one).  When it came time for me to select which type of install I wanted, I
chose Basic - because I want the freedom to pick and choose which debs I
want later.  I know I could have done custom, but hey I'm also relatively
lazy in scrolling through some 1500 debs:)  Anyway it was time for the
reboot.  After I rebooted, I picked my root passwd and established a user,
and then dselect came up.  The screen prior to it stated that just use
Access, Install, and Configure, because I had already picked the debs to
install.  Makes sense.  So since I rebooted and I saw that it found my nic,
why not use the ftp access option and get the latest and greatest right?  I
ftp'd to Debian and bam I was instantly downloading the latest and greatest
stuff.  Way cool.

Install - Oh CRAP!!  Error after error after error, and then finally sorry
dpkg stated too many errors.  OK, now what.  Since the errors were so many,
and so frequent I could only catch glimpses of the error codes.  Namely
ncurses comes to mind.  Obviously configure won't work, and it didn't, I
tried.  What did I do wrong?  It would appear that I was supposed to install
form the CD, but where on the CD are these files?  I didn't see them.  And
since I can't do what I tried, it should have been in the docs not to do
that.  Has anyone else seen this problem?  TIA, much appreciated.

Steven M. Klass
Physical Design Engineer

Andigilog Inc.
7404 W. Detroit Street, Suite 100
Chandler, AZ 85226
Ph:  602-940-6200 ext. 18
Fax: 602-940-4255


Reply to: