[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt 0.3.7 breaks dselect?


I've just installed apt 0.3.7slink0 from netgod.net and I
can no longer use the apt method of dselect. Update and
Select work OK, and Install will fetch the required files
but won't configure them. The error message given is:

>/usr/lib/dpkg//methods/apt/install: /usr/bin/dpkg/: Not a directory

I presume the double-slash is the problem, but I can't find
out where this comes from.

Any ideas?

[I can complete the install by quitting dselect and using
'apt-get install', so it's not a disaster, just a headache]

Reply to: