[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

slink with glibc2.1

Is there any way of trying out the libc2.1 package from potato without
upgrading everything to potato? I tried a simple dpkg -i on the .deb,
but one needs apt>0.3, and that apt requires libc2.1.

I'm kind of leery of upgrading everything to unstable, but I figure if
I just try libc, I can downgrade if it is too unstable for me. It
seems like a lot of new stuff (Netscape 4.6 for example) requires

Raj Manandhar (raj@colsa.com)    (256) 922-1512 x2900

Reply to: