[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ESDI PS/2 MCA



I am trying to re-use some old PS/2s that have become available. I am 
trying to install slink on them. As the PS/2 does not have a CD I 
need to do the initial installation from floppies.

I have created a rescue disk, and have replaced its kernel with one 
supporting MCA and ESDI. When I boot with this disk it seems to find 
the disk controller, but fails to find the hard disk, and insists on 
a network install.

I have found the MCA web site, and have tried their suggestions of creating 
the /dev/ed* devices. This still fails.

I have tried a similar procedure with old bo installation disks. With 
this, I have no trouble, and have sucessfully partitioned the disk. 

Are there any suitable rescue disk images available for slink?

Is there any hope that these old systems will still be supported in 
slink or potato? I suggest that there may be a lot of people who have 
similar old machines that they wish to experiment with. It would be a 
shame if these people were detered from using (Debian) Linux because 
of similar installation problems.

Dave Whiteley
__
Dave Whiteley d.l.whiteley@ee.leeds.ac.uk
Standard Disclaimer:- 
The views of the writer are not necessarily those of anyone else.
*Most Important Message*   *HAVE FUN*


Reply to: