[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unsuccesfully mounting cdrom.

/dev/hdc should be correct. You might try putting hdc=cdrom
in at the Boot Prompt. 

It is sometimes necessary to tell the interface parameters 
with "idex=base,ctl,irq", but this is generally only
necessary if you have nonstandard hardware or IRQ. 

Jaakko Tuosa <tuossa@co.jyu.fi> writes:

> I'm installing Debian GNU/Linux 2.0 (hamm). A problem occured running
> dselect and choosing access/cd-rom. Program is obviously unable to mount
> /dev/hdc (my IDE/ATAPI-cdrom drive is master in second IDE). Dselect
> says:
> "Insert the CD-ROM and type block device name []:" 
> /dev/hdc, I write (or /dev/hdc1, it has no effect on result).
> "mount: the kernel does not recognize /dev/hdc as a block device
> 	(maybe 'insmod driver')", it aswers.
> The same result using access/mountable. I've tried mounting cdrom:
> "mount -t iso9660 /dev/hdc /cdrom". I've have also tried combinations
> like /dev/hdc1 /dev/hdb and so on. No success. 
> "insmod cdrom", I suggest.
> ...\cdrom\cdrom.o: module named cdrom already exist, it tells me.
> During start up, I saw a line like:
> hdc: no response (status 0xd0)
> I've no idea what to do (and as I'm unexperienced with linux).
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

/*********************** Running Debian Linux ***********************
*   For God so loved the world that He gave his only begotten Son,  *
*   that whoever believes in Him should not perish...    John 3:16  *
* W. Paul Mills              *  Topeka, Kansas, U.S.A.              *
* EMAIL= Paul@Mills-USA.com  *  WWW= http://Mills-USA.com/          *
* Bill, I was there several years ago, why would I want to go back? *
************* pgp public key on keyservers everywhere? *************/

Reply to: