[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

netscape library problem (! libc5)

 i'm running slink with 2.2.5, and using enlightenment 0.15.4 as a window
manager.  last night i did

   apt-get install navigator-smotif-407

and it went without a hitch.

 but when i try to run netscape i get this:

   $ netscape  
   /usr/bin/X11/netscape: line 64:   684 Illegal Instruction
   LD_PRELOAD=/lib/libBrokenLocale.so.1 $netscape "$@"

 then i tried to install libc5 in case navigator-smotif-407 uses 
netscape's libc5 tarball..

   consigliori:/lib# apt-get install libc5
   Reading Package Lists... Done
   Building Dependency Tree... Done
   Sorry, libc5 is already the newest version
   0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

 anybody else have this problem?  i'd appreciate any help you can offer.
if you want further diagnostic information just say so.


-- Vincent Murphy | CompSci Undergrad, UCC | theDon@cs.ucc.ie | (086) 8397405
          "With a PC, I always felt limited by the software available.
                  On Unix, I am limited only by my knowledge."  --P J Schoenster

Reply to: