[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dependency mess

On Sun, 14 Feb 1999, Pollywog wrote:

> lilypad:/home/pollywog# dpkg -i kdelibs2g-dev_1.1-19990207-1_i386.deb 
> (Reading database ... 49363 files and directories currently installed.)
> Preparing to replace kdelibs2g-dev 4:1.1-19990207-1 (using
> kdelibs2g-dev_1.1-19990207-1_i386.deb) ...
> Unpacking replacement kdelibs2g-dev ...
> dpkg: dependency problems prevent configuration of kdelibs2g-dev:
>  kdelibs2g-dev depends on libjpegg-dev (>= 6a); however:
>   Package libjpegg-dev is not configured yet.
> dpkg: error processing kdelibs2g-dev (--install):
>  dependency problems - leaving unconfigured
> Errors were encountered while processing:
>  kdelibs2g-dev

Nope, no problem. THis is what I was talking about earlier. It downloaded
both kdelibs2g-dev and libjpegg-dev but tried to install kdelibs2g-dev

Just rerun dselect and choose install again. No need to go through select.
It should then install fine.

Reply to: