[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 1.1 don´t install under hamm

On Wed, Feb 10, 1999 at 12:33:47PM -0400, Pablo Lorenzzoni wrote:
> Hi friends!
>          This is the first time I write here. Sorry for it is a problem that
> bring me to write this one, but... Debian life is Debian life...
>          I?ve installed Debian 2.0 about a month ago, and I love it. It is
> very much better than Slackware that I ran before, or RH that I tried before
> Debian.
>           I?ve installed Gnome (0.30) which I get from ftp.gnome.org in .deb
> format. It worked great, but it was not KDE (which I love), so I decided to
> install KDE.
>          I downloaded KDE 1.1 from ftp.varesearch.com which I get in .deb
> format too. When trying to install (dpkg -i kdelibs2g_1......) it returns a
> message that sounds like "subprocess: gzip -dc: it isn?t in gzip format" or
> something like that, and quit.
>          Can someone help me?
>          []s, TIA
>                                            Pablo Lorenzzoni
> ____________________________________________________________________
> Get free e-mail and a permanent address at http://www.amexmail.com/?A=1
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
Same problem happened to me. I downloaded it from ftp.varesearch.com and ftp.kde.org. The MD5 sums computed OK too. Searching through the kde mailing list archives, I saw one other person with the same error message. Perhaps someone who is 'in the know' about KDE in .deb format could reply?
Stephen Pitts
webmaster - http://www.mschess.org

Reply to: