[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape woes...

On Sat, Feb 06, 1999 at 07:16:24PM -0800, Doug Thistlethwaite wrote:
> Ok, I removed the .netscape directory and now the script in /usr/bin/X11/netscape works
> fine. (This seems to start v4.05)  This is when I get the "Aborted." error message.
> Now if I type /usr/local/netscape/netscape I still get the bus error.  I wonder if
> anyone else is having problems with v4.5.  Something is screwy here, because the script
> in the X11 directory (the debian thing) appears to call the exec in the
> /usr/local/netscape directory...  I am confused... :O
> Thanks for you help!
> Doug

Glad it worked.  Clarification:  The error message I eliminated by moving my
.netscape/ directory was also "aborted," like yours; I remembered wrong.  I
had seen "bus error" because that's what it says if I start netscape from
the console and then kill it from there instead of using an exit command
(either with kill or with Ctrl-C).  This sounds like it should be helpful
information but I have no idea what you could do with it, unless you were
accidentally typing "netscape & kill %netscape" and not noticing.  I think
that's unlikely; but something like that could be happening down the line.

Also, I appear to be running 4.07 instead of 4.05; that may also make a

Good luck,


What you don't know won't help you much either.
		-- D. Bennett

Reply to: