[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato

On Tue, 2 Feb 1999, [iso-8859-1] Björn Elwhagen wrote:

> I've used potato a long time now (since the freeze of slink and slink
> since the freeze of hamm) so i guess i'm not the best reference but i
> have never had any problems with the upgrades, even tho some have been a
> 40 package-upgrade or just about.
> If you can handle some potential struggle to begin with there shouldn't
> be a problem.

There are some problems ... new version of apache but older incompatable
apache modules do not conflict so apache will not run after upgrade
without removing the offending modules. PHP, dtcl, and perl come to mind
as modules that are incompatable.

George Bonser

Reply to: