[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


    Hi,  I ran pppconfig some time ago and I could connect to the
internet just fine using "pon."   My isp has three dial up numbers and
two were down, one of them was the one I use as my default.  I looked at
the pppconfig man page and discovered I could have more than one
account.  So I ran pppconfig again and set it up so I could enter "pon
mpool" at the prompt and it should dial the number that wasn't down.
When I tried "pon mpool" I got an error message that there was no
/etc/ppp/peers/mpool file or directory.  So I made the file, tried
again, didn't work.  Went to the  /etc/ppp/peers/binary.net  file
(binary.net is my default account) I copied the file and put that
material in the /etc/ppp/peers/mpool file.  The file now looks like

crossyourfingers:/usr/share/afterstep# cat /etc/ppp/peers/mpool
# This file was generated by pppconfig.  You can edit the following
# but please do not delete lines or the change the comments or you will
# confuse pppconfig.
noauth         #pppconfig_noauth
connect "/usr/sbin/chat -v -f /etc/chatscripts/binary.net"
debug          #pppconfig_debug
/dev/ttyS1       #pppconfig_dev
115200      #pppconfig_speed
defaultroute         #pppconfig_route
noipdefault     #pppconfig_ipdefault
user ktb  #pppconfig_user
# End of pppconfig controlled lines.  You can add lines below here
# confusing pppconfig.

I tried changing the line /etc/chatscripts/binary.net to read
/etc/chatscripts/mpool  that didn't work.  So I am at a loss here.  I
have read the pppconfig man page and there is nothing there that I can
see will help me with this problem.  My primary isp number for v90/k56
modems is still down, I finally found the file /etc/chatscrips/provider
and changed the number there to the general modem pool number so I can
get online now but I would still like to set up pppconfig so I can
access the different numbers without having to edit the file.

Reply to: